btcq.net
当前位置:首页 >> 有.NET4.5还要装4.0吗? >>

有.NET4.5还要装4.0吗?

实际上,.net 4.5是4.0的就地升级,这就意味着安装4.5之后,4.0就被覆盖了。但确实有的程序不能识别4.5的,运行会出现问题。据我所知,还没有让4.0和4.5同时保留的办法,因此,若确实有程序不能运行,可以卸载.4.5,重新安装4.0。

你的这个错误是因为没有安装Microsoft Visual C++ Runtime library, 搜索以下三个都装上,三个文件都不大 Microsoft Visual C++ 2005 Redistributable Microsoft Visual C++ 2008 Redistributable Microsoft Visual C++ 2010 Redistributable

安装NET4.5.1不需要安装4.5、4.0 但2.0 3.5需要另行安装。 因为它们是各是独立的。 可以这么理解2.0 3.5 4.5 是不同的程序 但3.5sp1是3.0 3.5的升级程序,所以只安装最高的3.5sp1就可以了。 同理 4.0 4.5 4.5.1 也是同一东西,只是最高版是4.5.1...

实际上,.net 4.5是4.0的就地升级,这就意味着安装4.5之后,4.0就被覆盖了。但确实有的程序不能识别4.5的,运行会出现问题。据我所知,还没有让4.0和4.5同时保留的办法,因此,若确实有程序不能运行,可以卸载.4.5,重新安装4.0。

有一个能用就可以了 不需要安装那么多

不需要的,只需要安装最新版本基本就可以了。 具体安装步骤如下 1.安装之前,先清理干净原来的文件。 2.安装过程非常简单,启动安装程序就可以了,如果文件出现损坏的问题,启动安装包可以进行修复。 3.安装或者修复完成后,需要重启电脑才会生...

不需要的,你只要安装其中一个就可以了。具体安装步骤如下 1.安装之前,先清理干净原来的文件。 2.安装过程非常简单,启动安装程序就可以了,如果文件出现损坏的问题,启动安装包可以进行修复。 3.安装或者修复完成后,需要重启电脑才会生效。 4...

不需要 不过需要: 安装Microsoft Visual C++ Runtime library, 搜索以下三个都装上,三个文件都不大 Microsoft Visual C++ 2005 Redistributable Microsoft Visual C++ 2008 Redistributable Microsoft Visual C++ 2010 Redistributable

最好不要,现在很多windows Form 的应用都是基于.NET Framework 4.5的,就算你现在删除了,以后如果安装别的软件可能还要再安装一次,或者干脆就不能用。除了4.5,你应该还会有2.0-4.0的全部。 .Net Framework 4.5 说白了就是一系列的 .dll 文件...

不可以。 .NET Framework 不向下兼容,新版本不能代替旧版本。 如果你要运行的程序是基于 .NET 3.5 开发的,那么只有 4.5 的情况下是运行不了的。

网站首页 | 网站地图
All rights reserved Powered by www.btcq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com